Important new patch

Time to patch again! MS05-012 (Vulnerability in OLE and COM Could Allow Remote Code Execution (873333)) has been released for pretty much every version of Windows, Office, and Exchange, since they all use the component. It’s rated severe, so don’t wait; grab it now, get it into testing, and get it into production.

Note that if you’re using the Microsoft Baseline Security Analyzer (MBSA) faithfully, you probably already know about this patch. If you’re not running version 1.2.1, go download that and start using it. It helps you figure out exactly what you need.

And if you were using Software Update Services (SUS) or its currently in beta replacement Windows Update Services (WUS), you’d automatically be notified about this patch and be able to control deployment throughout your organization.

Add to the legend

http://ajleeonline.com/
%d bloggers like this: